Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: DAS PC HILFE FORUM - Hilfe für Windows und PCs. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

teiresias

Meister

  • »teiresias« ist der Autor dieses Themas

Beiträge: 2 057

Rechnerkonfiguration: CPU AMD A 10-5800K APU mit Radeon HD Graphik 3,8 GHz; 16 GB RAM; win7 Prof. 64Bit

  • Nachricht senden

1

22.07.2010, 22:26

Thunderbird (Zur Hölle mit ihm); erledigt

Ich habe schön brav Tunderbird (Profiles) durch die alte Datei ersetzt. Liegt auch alles so drin, wie im Original. Trotzdem wil dieses idiotische Programm alles neu angelegt haben. Die Importfunktion ist auch zu dämlich, die eigenen Dateien zu erkennen. Ich bin mit meinem Latein am Ende. :wacko:

2

23.07.2010, 09:37

Normalerweise sollte Thunderbird Deine Ordnerstruktur automatisch erkennen (ich nehme an, es geht um die gespeicherten Mails?).
Schau mal unter Extras-Konteneinstellungen-Lokale Ordner, ob dort der richtige Pfad zu Deinen Maildaten eingestellt ist.
{brigens ist ein Kezboard/Treiber v;llig [berfl[ssig!

Hier gibts Antivirensoftware

AlienBuster

Forenpate

Beiträge: 4 999

Rechnerkonfiguration: Mac und PCs

  • Nachricht senden

4

23.07.2010, 18:00

Bevor du unter Windows XP die Daten von Thunderbird in ein frisches Thunderbird portieren willst, musst du dem jungfräulichen Thunderbird ein neues Profil verpassen. Danach kanns du das Alte reinkopieren und alles ist wie vorher!

MfG
Ich beantworte keine Themen sowie EMAIL und PERSÖNLICHE NACHRICHTEN mehr!
Meine private Homepage mit vielen
Anleitungen, Tipps und Tricks | GermanHeroes - Teamwebseite rund um BOINC, Seti, Astronomie und Raumfahrt

teiresias

Meister

  • »teiresias« ist der Autor dieses Themas

Beiträge: 2 057

Rechnerkonfiguration: CPU AMD A 10-5800K APU mit Radeon HD Graphik 3,8 GHz; 16 GB RAM; win7 Prof. 64Bit

  • Nachricht senden

5

24.07.2010, 13:00

Zunächst einmal herzlichen Dank an alle, die geantwortet haben.
Das Problem ist gelöst. Es lag am falschen Pfad und falschem Profilnamen in der profiles.ini. Im 6. Anlauf habe ich das dann richtig hinbekommen.

Beste Grüße, t.

Bookmark and Share