Sie sind nicht angemeldet.

1

09.11.2010, 12:35

Pc hängt sich auf

Hallo!
Ich habe ein Problem mit meinem selbstkonfigurierten PC (Dieser Begriff wurde für Gäste und nicht aktivierte Benutzer ausgeblendet. Um ihn doch lesen zu können sollten Sie sich registrieren!) von hardwareversand.de

Beim Hochfahren des PCs (Dieser Begriff wurde für Gäste und nicht aktivierte Benutzer ausgeblendet. Um ihn doch lesen zu können sollten Sie sich registrieren!) kommt hin und wieder die Meldung "CPU fan error" in dieser Blackscreen Phase.

Unabhängig davon, ob dieser Fehler nun kam oder nicht hängt sich der PC nach dem Anmelden am Benutzerkonto, also beim Laden von WIN7 auf und macht garnichtsmehr.(aber kein bluescreen)

Die Lüfter laufen alle normal!

Ich habe schon sehr viel gegooglet und bin auf Tipps gestoßen, dass ich im BIOS mein "Cold and Quiet" abschalten sollte, aber da ich in Sachen BIOS überhaupt keine Ahnung habe, bitte ich um Rat.

Ich habe WIN7 auch schon 2mal neu installiert und vorher immer komplett formatiert.

Anmerkung :
Diese Probleme dass der PC sich bei jedem Start aufhängt habe ich seit einem Graka Absturz in Counterstrike Source, habe dannach Treiber usw. neu installiert und aktualisiert aber hatte kein Erfolg.

Manchmal nach längerere Zeit, in der der PC abgeschaltet ist, komm ich noch ins Windows, dort hängt er sich aber auch nach ca. 15 min. auf -.- -.-

Mein PC:

CPU: AMD phenom II x4 965
Mainboard: ASUS m4a87TD EVO
GraKA: Palit GTX460 sonic 1GB
RAM 2x 2GB crucial value pc1333 cl9
Netzteil: Super-Flower SF650P14P 650W

Der Lüfter "Cooler Master Hyper TX 3" dreht sich!!!

Vielen Dank für eure Antworten, bin echt am Verzweifeln! ?( ?(

AlienBuster

Forenpate

Beiträge: 4 771

Rechnerkonfiguration: Mac und PCs

  • Nachricht senden

2

10.11.2010, 11:01

Willkommen im Forum.

Erstmal etwas Grundsätzliches: Hast du den Rechner selbst zusammengebaut? Wenn ja sind alle Kabel da wo sie hingehören?
Wenn alles richtig konfiguriert ist, kann es durchaus sein, dein Mainboard mag deinen Arbeitsspeicher nicht, dies kann mit einem BIOS Update behoben werden. Wenn der Arbeitsspeicher nicht zu deinem Mainboard passt, so besorge dir welchen der für dieses Mainboard zertifiziert ist - passende Module findest du immer auf der Homepage des Mainboardherstellers.
Des weiteren kann die Grafikkarte bzw. der Grafikkartenslot auf dem Mainboard einen Defekt haben. Das kannst du nur im Ausschlussverfahren testen.
Hast du beim Installieren von Windows 7 immer die neusten Mainboardtreiber verwendet?

Alle BIOS Einstellungen sind sehr gut im Handbuch des Mainboards beschrieben, auch wie du Cool'n'Quiet deaktivieren bzw. aktivieren kannst.

MfG
Ich beantworte keine Themen sowie EMAIL und PERSÖNLICHE NACHRICHTEN mehr!
Meine private Homepage mit vielen
Anleitungen, Tipps und Tricks | GermanHeroes - Teamwebseite rund um BOINC, Seti, Astronomie und Raumfahrt

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Bookmark and Share