Sie sind nicht angemeldet.

1

18.10.2010, 11:31

Freeze > Hardwarefehler?

Sers zusammen


Also ich hab wirklich schon über recht viele Seiten versucht bei meinem
Problem Hilfe zu bekommen jedoch leider ohne Erfolg. Und hier kennen
sich eindeutig verdammt viele mit Hardware/Software aus also neuer
Versuch.


Problem Beschreibung: Mein Rechner friert in unregelmäßigen Abständen
komplett ein so das ich gezwungen bin Ihn jedes mal vom Strom zu nehmen.
Da dies net wirklich Gesund ist und mir schon ab und an Datein dadurch
verloren gegangen sind habe ich alle mir bekannten Möglichkeiten
abgegrast. Von allen Treibern bis hin einzelne Komponenten zu Tauschen
jedoch behebt es das Problem nicht. Es gibt Tage da macht Er es gar
nicht und an anderen alle 2 min.

Temperatur ist noch nicht einmal zu hoch gewesen!!!

Ich weiß nicht aber habe ich vielleicht für irgendeine Hardware einen falschen Treiber?

Oder sollte mein Netzteil nicht ausreichen?



hier mal meine Daten:


System Information

------------------

Time of this report: 10/15/2010, 09:40:43

Machine name: LORI-VISTA

Operating System: Windows Vista™ Ultimate (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.100608-045

Language: German (Regional Setting: German)

System Manufacturer: XFX68L

System Model: XFX Nforce 680i LT

BIOS: Phoenix - AwardBIOS v6.00PG

Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~2.4GHz

Memory: 3070MB RAM

Page File: 1597MB used, 4777MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

DxDiag Version: 7.00.6002.18107 32bit Unicode
Nezteil Model : be quiet E5 - 550 W


*Graka = Nvidea 8800 Gt 512 MB 2x



was ich schon versucht habe : einzelne Komponenten ausgetauscht
Langzeit test für Ram durchgeführt
Temp überprüft via Speed Fan
Syßtem (Vista 64 bit ) neu inst
alg Langzeittest

und einige kleinere Sachen .

Dennoch habe ich den Fehler nicht finden können. Ich hatte erst auf den Ram getippt jedoch hätten ja beim Test irgendwelche Fehler auftreten müßen. Irgendwer sagte mal das es vielleicht am Board liegt nur ist mir das ein wenig zu ungenau.
Ich hoffe hier kann mir jemand ein wenig Helfen.

vielen Dank im Voraus

teiresias

Meister

Beiträge: 1 800

Rechnerkonfiguration: CPU AMD A 10-5800K APU mit Radeon HD Graphik 3,8 GHz; 16 GB RAM; win7 Prof. 64Bit

  • Nachricht senden

2

18.10.2010, 13:14

Hast Du die NVIDIA Software zu Deiner Graka installiert?

3

18.10.2010, 16:25

Hast Du die NVIDIA Software zu Deiner Graka installiert?

Ich denke du meinst dies hier :Nvidea Display Control
Nvidea Drivers ???

teiresias

Meister

Beiträge: 1 800

Rechnerkonfiguration: CPU AMD A 10-5800K APU mit Radeon HD Graphik 3,8 GHz; 16 GB RAM; win7 Prof. 64Bit

  • Nachricht senden

4

18.10.2010, 16:50

Dass wird es wohl sein. Falls ja, schalte doch mal die Hardwarebeschleunigung ab. Die verursacht manchmal merkwürdige Effekte.

5

18.10.2010, 17:09

Was für Komponenten hängen (dauerhaft) an den USB-Schnittstellen?
Ggf. mal alles nicht lebensnotwendige (Drucker, Scanner, Webcam, ...) abhängen.

Ansonsten: Chipsatztreiber installiert?
EDIT: Aktuellstes BIOS drauf?
{brigens ist ein Kezboard/Treiber v;llig [berfl[ssig!

Hier gibts Antivirensoftware

6

18.10.2010, 18:29

ich muß zugeben das ich eher ein noop bin und mich net wirklich mit der Funktion von Hardware auskenne.
Erste Frage: Wie schalte ich die Hardwarebeschleunigung ab?
zeite Frage:Chipsatztreiber ?
drittens :Mit dem Bios ...da hab ich schon die Angsteinflösenden sachen gehört. Also ich habe denk ich keine aktuelle version des Bios drauf.Seit dem ich den Rechner habe hatte ich kein update gemacht.

könnt ihr da bitte ein wenig genauer drauf eingehen?

danke im voraus

teiresias

Meister

Beiträge: 1 800

Rechnerkonfiguration: CPU AMD A 10-5800K APU mit Radeon HD Graphik 3,8 GHz; 16 GB RAM; win7 Prof. 64Bit

  • Nachricht senden

7

18.10.2010, 19:42

Wie schalte ich die Hardwarebeschleunigung ab?
Start -- Systemsteuerung -- Anzeige -- Einstellungen -- Erweitert -- Problembehandlung Hardwarebeschleunigung runterregeln.

Keine Garantie auf Erfolg. Das ist nur eine, nicht einmal übermäßig wahrscheinliche Möglichkeit. Da es sich aber einfach durchführen und auch rückgängig machen läßt, sollte man es probieren.

8

18.10.2010, 20:29

Da dieser Fehler in relativ großen Abständen auftaucht wird es ein wenig dauern bis ich featback geben kann. Ich hoff dieser Thread bleibt mir noch ein wenig erhalten ;)
Ich werde das jetzt erstmal Testen.
vielen dank

9

18.10.2010, 20:34

Edit: Wird von Grafigkartentreiber nicht zugelassen? Diese Option steht mir nicht zur verfügung. Vielleicht einen Tipp?

teiresias

Meister

Beiträge: 1 800

Rechnerkonfiguration: CPU AMD A 10-5800K APU mit Radeon HD Graphik 3,8 GHz; 16 GB RAM; win7 Prof. 64Bit

  • Nachricht senden

10

19.10.2010, 00:27

Was ich geschrieben habe, gilt für xp, und ich habe gehofft, daß das in Vista nicht anders läuft. Leider sind in Vista einige für meine Begriffe völlig überflüssige "Sicherheitsfeatures" eingebaut, damit der user auch ja keinen Fehler macht. Kann sein, daß eins davon die Änderung der Harwarebeschleunigung verhindert und separat deaktiviert werden muß. Da ich mit Vista nur sehr selten arbeite, habe ich keine Ahnung, ob und wie man diese Sperre aufheben kann. Da sie vom Kartentreiber kommt, weiß man das vermutlich bei NVIDIA. Tut mir leid. :cry5:

edit: geh erst mal NASAS Liste durch. Vielleicht sitzt ja da irgendwo der böse Bube.

11

19.10.2010, 08:32

Die Chipsatztreiber findest Du (wahrscheinlich) auf der XFX-Homepage:
(Dieser Begriff wurde für Gäste und nicht aktivierte Benutzer ausgeblendet. Um ihn doch lesen zu können sollten Sie sich registrieren!)

Da man sich dort blöderweise registrieren muss (was ich nicht machen möchte), musst Du da mal alleine schauen. Meistens reicht die Eingabe der Typbezeichnung des Boards um die passenden Treiber angezeigt zu bekommen.
{brigens ist ein Kezboard/Treiber v;llig [berfl[ssig!

Hier gibts Antivirensoftware

12

19.10.2010, 10:27

erstmal dank an euch beiden.
Ich bin gerade auf der XFX Seite und wollt mich reg. Aber seltsamer weise kann ich die AGB,s net einsehen. Zumal ich net weiß ob ich somit einen Vertrag abschließe wollt ich fragen ob hier jemandem Bekannt ist ob die Anmeldung auf (Dieser Begriff wurde für Gäste und nicht aktivierte Benutzer ausgeblendet. Um ihn doch lesen zu können sollten Sie sich registrieren!) unverbindlich ist?

teiresias

Meister

Beiträge: 1 800

Rechnerkonfiguration: CPU AMD A 10-5800K APU mit Radeon HD Graphik 3,8 GHz; 16 GB RAM; win7 Prof. 64Bit

  • Nachricht senden

13

19.10.2010, 20:01

Aber seltsamer weise kann ich die AGB,s net einsehen.
Das ist offenkundig keine deutsche Seite, hat also auch keine AGB. Ich habe mal reingesehen. Die führen die Seite in Englisch, auch wenn de in der URL steht.
Ein Vertrag, der Dich zu irgend etwas verpflichtet, kann nur zustande kommen, wenn darauf eindeutig erkennbar vom Anbieter hingewiesen wird, und zwar bevor Du eine, wie auch immer geartete Unterschrift leistest. Alles Andere ist rechtsunwirksam.

14

19.10.2010, 20:08

Naja was man darf und was net das ist immer so ne Sache. Ich bin da schonmal böse auf die Gusche gefallen.
Aber ich nehm das einfach mal, iwie muß ich ja mal was starten.
Dank dir ;)

15

20.10.2010, 11:30

Chipsatz Treiber ist Aktuel, ich hatte ihn schon auf dem Rechner und es via der Seite überprüft.
Also liegt es wohl nicht daran.
Wie verhält es sich mit dem Bios update und was ist dabei zu beachten?

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Bookmark and Share