Sie sind nicht angemeldet.

1

10.09.2009, 11:55

Laufwerk bzw. Brenner erkennt Cd's/Dvd's, doch spielt sie nicht ab

Hallo ihr Lieben,
hab mich heute bei euch registriert, in der Hoffnung, dass ich eventuell bei euch Hilfe bekomme :)

Also ich habe folgendes Problem:
Seid ein paar Tagen spielt mein DVD-Laufwerk/Brenner meine Cd's/Dvd's nicht mehr ab. Ich lege eine Cd/Dvd ein, es kommt auch im Arbeitsplatz das Icon des Spieles, doch wenn ich es anklicke passiert rein gar nix... :(
Wenn ich allerdings n Rechts-klick auf das Icon mache und öffnen drücke, seh ich alle Dateien, nur wenn ich dort auf irgendeine Datei klicke, passiert genau das Gleiche: nämlich gar nix! :(
Habe mittlerweile schon einen anderes Laufwerk/Brenner eingebaut, aber leider besteht das Problem nach wie vor :cry:


Achja, habe Windows XP Professional Service Pack 2 und der Brenner bzw. das Laufwerk ist ein Toshiba CD/DVDW SDR5472C

ich hoffe ihr könnt mir eventuell weiterhelfen, bin echt schon am Ende mit meinem Latein -.-


Lg, ColdAngel

xDEMIx

Profi

Beiträge: 614

Rechnerkonfiguration: AMD Phenom II x4 BlackEditio / Readon 5770 Eyefiniti Edition / gigabyte ga-870a-ud3

  • Nachricht senden

2

12.09.2009, 17:40

Hallo ColdAngel und herzlich Willkommen :)

Hast Du eventuell ein gelbes Ausrufezeichen im Gerätemanager ?
Start-> Systemsteuerung -> System -> Hardware -> Gerätemanager

Hast Du eventuell Nero deinstalliert ?

Mach mal bitte folgenes:

Start -> Ausführen -> regedit suche :

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet001\Control\Class\
{4D36E965-E325-11CE-BFC1-08002BE10318}

Falls 001 nicht dran stehen sollte dann nur in CurrentControlSet.

Wenn die langen Zahlen anklicks, dann müssen im rechten Fenster Einträge zu sehen sein.

Lösche bitte ALLE mit dem Namen Lower und UpperFilter. Nun müsste dein CD-Rom neu erkannt und installiert werden.

Viel Glück !

3

16.09.2009, 13:53

Hallo xDEMIx,

entschuldige, aber ich konnte erst jezz antworten (urlaubsstress ^^).

Hab nun alles gemacht, wie du es geschrieben hast..

-also ein Ausrufezeichen hab ich nirgends im Gerätemanager

-Nero hab ich noch drauf (sollte ich es löschen??)

-und in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet001\Control\Class\
{4D36E965-E325-11CE-BFC1-08002BE10318} hatte ich nur ein Eintrag mit dem Namen "LowerFilter", den hab ich auch gelöscht.

Nur leider existiert das gleiche Problem noch immer :(
Kann weder Spiele installieren, noch Audio-Cd's oder sonst was brennen :(

Das komische bei der Sache ist aber, sobald ich eine gebrannte Audio-Cd einlege, spielt er diese auch ab -.- nur wenn ich eine Daten-CD (Spiel etc.) einlege, passiert rein gar nix ?(

Lg, ColdAngel

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Bookmark and Share