FreeDos --> Command.com Problem

    FreeDos --> Command.com Problem

    Ich möchte eine BootCD erstellen, von der aus ISO-Images als virtuelles Laufwerk mounten kann und dann von diesem virtuellen Laufwerk booten bzw. ein Programm starten will.
    Habe auch schon Durch NASA ( Regestrierter User Im/Auf Dem Board ) hilfe Das Entschprechende Programm Gefunden
    geocities.com/jadoxa/shsucdx/index.html

    habe das Tool (SHSUCDX) jetzt bestimmt schon 10 Tausende mal probiert und Probiert, aber ich werde nicht schlau wieso SHSUCDX meine ISO's nicht Mountet! Egal.
    Habe da mal en bissel Rum gegoogelt... und en nettes FreeDos Gefunden Das SHSUCDX mit integriert hat :D. aber immer wieder krige ich einen Fehler meldung,
    Die ich nicht Verstehe....


    Also hier der Auszug aus der Config.sys:
    REM Speichermanager laden
    device=a:\bin\himem.exe
    device=a:\bin\emm386.exe
    Echo ++++++++++++++++++++++++++++++++++++++++++++
    Echo +++ FDXMS Laden Wenn Probleme Mit Himem! +++
    Echo ++++++++++++++++++++++++++++++++++++++++++++
    ?device=a:\bin\fdxms.sys

    devicehigh=a:\bin\bitdisk.exe 7048
    SHELL=COMMAND.COM /E:7048 /P
    dos=high,umb
    Country=049
    files=20
    STACKS=9,256
    buffers=30
    Version=7.1
    devicehigh=a:\bin\atapicdd.sys /d:MSCD000
    LASTDRIVE=Z


    Auszug aus der Autoexec.bat:
    @ECHO OFF

    SET PATH=a:\BIN;a:\hilfe;

    :: RAMDISK verwendet
    a:\bin\BITDISK 7048
    Echo Ramdisk Geladen...
    Echo.

    :: cdrom Treiber (NUR Atapi kein SCSI)
    a:\bin\SHSUCDX /d:MSCD000
    Echo CD-ROM Treiber Geladen...
    Echo.

    :: deutschen Maustreiber
    LH a:\bin\ctm-de >nul
    Echo Deutsche Maus Treiber Geladen...
    Echo.

    :: deutschen Tastaturtreiber
    LH keyb gr >nul
    SET LANG=DE
    Echo Deutsche Tastatur Treiber Geladen...
    Echo.
    Echo +++++++++++++++++++++++++++++++++++++++++++++++++++++
    Echo + [ENTER] Um Zu Beginen... BILDSCHIRM WIRD GEL™SCHT +
    Echo +++++++++++++++++++++++++++++++++++++++++++++++++++++
    Pause >nul
    CLS


    Es wird "alles" geladen bis auf das das da ne Fehler Auftaucht...
    Verstehe nicht Wieso?
    Schreibe mal was dort Steht...

    Bad or Missing Command Interpret:
    Command.com /P /E:256
    Enter the Full Shell Command Line:


    Woran könnte das Liegen??? Bitte um Hilfe.
    Habe das FreeDos mal Hochgeladen das ihr euch das mal Anschauen Könnt!
    Download ( Files.to )


    Gruß KeinPlan123

    FreeDos --> Command.com Problem

    Danke für die Antwort.
    Ich kann zwar Dein IMA hier auf der Arbeit nicht öffnen, aber die Fehlermeldung steht doch im klartext da .. es ist keine command.com auf der Diskette.

    Doch die Command.com ist auf der diskette B.z.w auf dem Image :]!

    Hätte sonst noch einer ne Antwort, ich binn schon am Verzweifeln....

    Gruß KeinPlan123