Mikro funktioniert mit VIA AC97 nicht!

    Hi Leute ! Ich hab folgendes Problem:

    Ich hab ein MSI K8T Neo 2 v. 2.0

    So bis GESTERN ging alles Sound und Mic.

    So Abends zog ich mir aufm Rechner nen Film rein...

    Als ich nächsten Morgen aufstand und ins Teamspeak kam, ging mein Mic nicht mehr...

    Ich hab alles ausprobiert, neue treiber, Rechner neustart, neuinstallation der Soundkarte. Auch in den Einstellungen war alles korrekt so wie immer.

    Wie gesagt gestern gings noch. Ich hab den Verdacht, das mein Mic Eingang bei der Onboard Soundkarte defekt ist. Habt ihr sonst noch eine Lösung ?

    Ich hab die Soundkarte VIA Realtek AC 97

    RE: Mikro funktioniert mit VIA AC97 nicht!

    Hi hab fast das gleiche problem wie stille quelle
    Motherboard: Asus K7V
    Motherboard ID 07/26/2000-VIA-KX133-<K7V>

    PCI/ PnP Audio
    VIA AC'97 Audio Controller [H] PCI
    Gerät Identifizierung Gerätebeschreibung
    midi-out.0 0001 0066 Microsoft GS Wavetable SW Synth
    mixer.0 0001 0068 Vinyl AC'97 Audio (WAVE)
    wave-in.0 0001 0065 Vinyl AC'97 Audio (WAVE)
    wave-out.0 0001 0064 Vinyl AC'97 Audio (WAVE)

    Chipsatz:
    North Bridge VIA VT8371 Apollo KX133

    South Bridge Eigenschaften
    South Bridge VIA VT82C686A
    Revision 22
    Gehäusetyp 352 Pin BGA

    Gehäusegröße 2.7 cm x 2.7 cm
    Fertigungstechnologie 0.35 um
    Core Spannung 3.3 V

    AC'97 Sound-Controller
    Audio-Controllertyp VIA 686A/686B/8231
    Codec Name Cirrus Logic CS4299
    Codec ID 43525934h
    S/PDIF Output Nicht unterstützt

    naja hab jetzt mal alles kopiert was da so steht und ich glaub ich brauch einen treiber, könnt ihr mir bitte helfen hab keine ahnung was ich da tun soll
    Danke