Probleme mit Maus, PC hängt.

    Probleme mit Maus, PC hängt.

    Hallo. Dieses Forum ist meine letzte Hoffnung. Ich bin leidenschaftlicher PC Spieler, doch tut sich ein Problem auf. Beim Spielen bleibt mein Pc (wie bei kleinen laggs) für ne Sekunde oder so hängen, und danach geht meine Maus nicht mehr. Dieses Problem mit diesen Aussetzern hatt' ich jetzt schon ne Weile aber seit ca. 2 Wochen spinnt dann meine Maus danach völlig.
    Nun ein Paar Dinge vorweg:
    Windows ME,
    900 MHz Amd Athlon thunderbird
    geforce 2 mx 400 64 mb
    128 mb sdram
    60 gb festplatte
    microsoft intelli mouse optical
    alle neuesten treiber installiert, Hardware beschleunigung in allen Variationen probiert.
    Das Problem tritt auch bei anderen Spielen auf.
    Ein Freund sagte mir, es könnte an Lüftern liegen ?!? CPU Temperatur 40 C°, Lüfter 5000 Umdrehungen nichts übertaktet. Stell ich im BIOS die bis jetzt noch deaktivierten Lüfteralarmsignale an dann heulöen die Sirenen los, könnte es daran liegen.
    Bitte helft mir schnell!!! Danke. g4m0r

    RE: Probleme mit Maus, PC hängt.

    Hi

    Also, dass es so stockt liegt wohl vor allem in deiner sehr mageren RAM-Ausstattung!
    Setz noch mal nen 512'er nach und dann dürfte er nimmer so stocken.
    Das Stocken kommt normalerweise davon, dass der Rechner Daten vom RAM auf die Platte auslagert, oder von dort in den RAM holt.

    Weshalb jedoch deine Maus den Geist aufgibt, kann ich dir nicht sagen... ;(

    Mfg Niky
    :wc: <- klick me
    Meine Kiste
    > > 128 mb sdram
    > Setz noch mal nen 512'er nach

    Ich denke auch, daß der nicht vorhandene Speicher ein großes Problem sein dürfte.
    ABER: Bei WinMe sollte man nicht um 512 MB aufrüsten, sondern auf 512 MB aufrüsten, weil WinMe ansonsten Probleme bekommt.

    Wenn Du diesen Rechner hauptsächlich als Spielekonsole verwendest, wäre es evtl. auch eine Überlegung wert, den ganzen Rechner auszutauschen...

    Hat es schonmal einwandfrei funktioniert?
    Seit wann tritt dieser Fehler auf?
    Was hat sich (bzw. was hast Du) an dem PC zu diesem Zeitpunkt geändert?
    Wurde der Rechner transportiert oder hast Du daran rumgeschraubt?
    Wie aktuell ist Deine Anti-Virus-Software? -> free-av.de
    Hast Du Dein System schonmal mit ad-Aware nach SpyWare abgesucht?
    Verwendest Du irgendwelche Programme, in deren Namen die Silben "Clean", "Tune", "Optimize", "Power" oder "Speed" enthalten sind? Verwendest Du Wiederherstellungsprogramme wie z.B. GoBack?

    Gruß

    Thomas
    Ich denke auch, daß der nicht vorhandene Speicher ein großes Problem sein dürfte.
    ABER: Bei WinMe sollte man nicht um 512 MB aufrüsten, sondern auf 512 MB aufrüsten, weil WinMe ansonsten Probleme bekommt.


    probleme weniger, Me verwaltet nur einfach nicht mehr als 512mb. im schlimmsten fall mißachtet der den 512er, falls der im 2. steckplatz steckt (wobei es sich eh günstiger macht mit dem größten modul im ersten steckplatz anzufangen und dan absteigend zu stecken, zumindest bei 98/ME).

    Wenn Du diesen Rechner hauptsächlich als Spielekonsole verwendest, wäre es evtl. auch eine Überlegung wert, den ganzen Rechner auszutauschen...


    solche tipps mag ich nicht, das ist immer ne geldfrage. schonmal drübernachgedacht, daß g4mOr nicht mehr auf dem system rumhacken würde, wenn bei ihm die scheinchen auf bäumen wachsen würden?

    Seit wann tritt dieser Fehler auf?

    seit zwei wochen (wer lesen kann ist klar im vorteil)

    Hat es schonmal einwandfrei funktioniert?

    vor mehr als zwei wochen würde der aufmerksame leser behaupten.

    paß deine fragen mal bissl an die situation an! @Dicky Arts
    immer den selben fragezeichenblah zu lesen wenn du auf irgendwas antwortest nervt!
    :dark:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Lexx“ ()

    @PureEvil

    > probleme weniger, Me verwaltet nur einfach nicht mehr als 512mb.

    Wenn Du schon meinst, derart über meine Postings herziehen zu müssen, dann solltest Du wenigstens sicher sein, daß Deine Aussagen richtiger sind, als meine. X(

    Wenn ich mal aus der Microsoft KB, Artikel 253912 zitieren darf:
    you may experience one or more of the following symptoms:
    - You may be unable to open an MS-DOS session (or command prompt) while Windows is running. [...]
    - The computer may stop responding (hang) while Windows is starting, or halt [...]

    Wenn Du Abstürze und zahlreiche Fehlermeldungen als unproblematisch ansiehst, hast Du natürlich Recht.

    > > Seit wann tritt dieser Fehler auf?
    > seit zwei wochen (wer lesen kann ist klar im vorteil)

    Dann lesen wir doch mal gemeinsam:

    Dieses Problem mit diesen Aussetzern hatt' ich jetzt schon ne Weile aber seit ca. 2 Wochen spinnt dann meine Maus danach völlig.


    Die korrekte Antwort (nach Deiner Logik) wäre also "ne Weile" und nicht zwei Wochen. Wer lesen kann ...
    Ich hatte hierbei auf eine Antwort gehofft, die irgendeine Hard- oder Softwarebastelei zu Tage fördert. Meine Erfahrung sagt mir, daß die zur Beantwortung wichtigen Details immer nur auf gezielte Nachfrage gegeben werden.

    > > den ganzen Rechner auszutauschen...
    > solche tipps mag ich nicht

    Mir ist schon klar, daß Computer viel Geld kosten, aber dieser Aspekt sollte zumindest mal angesprochen werden - ob Du das nun magst, oder nicht. Wenn Du meinen Beitrag aufmerksam gelesen hast, wird Dir aufgefallen sein, daß es ja nicht als einzig mögliche (wenngleich beste) Lösung von mir vorgeschlagen wurde.

    > immer den selben fragezeichenblah zu lesen wenn du auf irgendwas antwortest nervt!

    Leider sind es aber immer die selben, wichtigen Dinge, die beim Stellen einer Frage verschwiegen werden. Eigentlich halte ich persönlich es für selbstverständlich, die Antworten auf meine Standardfragen unaufgefordert schon in der Fragestellung zu geben, aber die meisten User sind leider zu unerfahren im Umgang mit Computern und zu ungeübt im Schreiben von Fragen, um dies zu berücksichtigen.

    Gruß

    Thomas
    mit den 512 mb muß ich dich enttäuschen, dicky arts, denn windows 9x verwaltet wirklich nicht mehr als 512 mb. man kann mehr reinstecken (was ich auch in 2 verschiedenen rechnern hatte). es kann (muß aber nicht) fehler auftreten. microsoft empfiehlt aber nur maximal 512 mb zu verwenden.

    auf die fragen bezogen, kann man nur antworten, daß man nicht alle und nur angebrachte frage stelle sollte :D

    außerdem muß man nicht gleich einen kompletten rechner kaufen, wenn man nicht permanent spielt und immer auf dem neusten stand der hardware sein will. in diesem fall reicht eigentlich nur, daß der ram auf 512 mb aufgerüstet wird.
    > mit den 512 mb muß ich dich enttäuschen, dicky arts, denn windows 9x verwaltet wirklich nicht mehr als 512 mb.

    Du enttäuscht mich überhaupt nicht, denn exakt das behaupte ich ja auch die ganze Zeit. Schade nur, daß PureEvil uns nicht glaubt.

    > daß man nicht alle und nur angebrachte frage stelle sollte

    Sagen wir mal so: Bislang habe ich von Euch noch keine brauchbare Lösung auf das Problem mit der Maus gelesen. Daraus schließe ich, daß die meisten User ebenfalls ratlos sind, was u.a. daran liegen könnte, daß uns Informationen über den PC und den bisherigen Verlauf der Probleme fehlen. Und eben diese fehlenden Informationen erhoffe ich mir durch meine Rückfragen. Welche dieser vielen Fragen tatsächlich auf die richtige Spur führt, läßt sich leider von vorn herein kaum sagen, weil die Antworten meistens sehr überraschend sind.

    > außerdem muß man nicht gleich einen kompletten rechner kaufen, wenn man nicht permanent spielt

    Yep, schon richtig. Aber werfen wir nochmal einen Blick auf den Satz "Ich bin leidenschaftlicher PC Spieler". Bleibst Du dann auch bei Deiner Meinung zu diesem Punkt? (Um Mißverständnissen vorzubeugen: Klar, es gibt auch leidenschaftliche Minesweeper-Spieler, aber ich unterstelle hier, daß wir von mehr oder weniger aktuellen Titeln sprechen).
    Und nochmal: Es war ja nur ein Vorschlag... Es wird niemand gezwungen, diesem Vorschlag zu folgen.

    Gruß

    Thomas, der eine Runde Brillenputztücher in die Runde wirft.
    Ich hatte dieses Problem bei meinem alten Rechner. Das lag am Windows ME. Ich habe eine Neuinstallation gewagt und dann ging wieder alles.

    Wenn du wirklich vor hast noch länger mit deinem Systemkomponenten zu spielen. Dann kauf dir eine neue Grafikkarte und einen neuen Prozessor. Dein Board müsste mindestens einen 1300MHz Duron vertragen. Die gibt es sehr günstig gebraucht. Als Grafikkarte würde eine kleine ATI 9200 reichen. Dann lagggts auch nicht mehr 8)

    @Thomas
    Ich habe keine Brille!

    Gruß
    aus den Bergen
    > > Dieses Forum ist meine letzte Hoffnung.
    > Es liegt an nichts, was ihr genannt habt. Schwach.

    Wenn die Lösung so einfach und offensichtlich wäre, dann hätten wir sicherlich schon lange eine brauchbare Antwort gefunden.

    Bedenke, daß wir Deinen Computer nur aus Deinen Erzählungen kennen. Und die Angaben zum Fehlerhergang sind trotz meiner zahlreichen Rückfragen so dünn, daß ich mich Highlander anschließe und eine Neuinstallation empfehle (vorher eine vollständige Datensicherung nicht vergessen!). Im übrigen ist WinMe ohnehin nicht gerade für Stabilität bekannt...

    Gruß

    Thomas
    mal wieder zu den produktiven sachen:

    entweder du installiert (wie schon 2mal erwähnt) das komplette betriebssystem neu oder (was aber auch etwas unständlicher ist) du deinstallierst alle treiber und aus dem gerätemanager die maus und machst dann alle treiber neu drauf. unter umständen auch directx

    bye
    hallo,

    ich versteh euch nicht! Wer hier sowas aussagt "schwach" > kann bitte eine Hotline anrufen für 2-3 €!!! Das ist unsere Freizeit > Was nicht heiß das wir es nicht gerne machen! Ansonsten schließe ich mich dem rest an > Erst mal solltest du alle fragen beantworten und dann das machen was dir nahe gelegt wird! Du kann doch nicht behaupten das es schwach von uns ist - wenn du noch keine Lösung ürobiert hast! Dann kommt noch dazu das du selber sagst das dein Rchner 3 Jahre alt ist > kann da nichts kaputt gehen?
    Also immer schön die Kirche im Dorf lassen!

    In diesem Sinne : drink
    Tschau Peter ........................................... Sicherheitsscheck........................................... Spyware entfernen
    . .
    Hast du eigentlich schon mal ne andere Maus probiert?
    Hab bei nem Kumpel miterlebt, wie seine Microsoftmaus während dem Zocken nen Abgang gemacht hat...
    Kabel war glaub ich gebrochen.

    Und wenn dein Rechner damit so lange überlebt hat, dann isses ja gut, aber es kann halt mal vorkommen, dass z.B. das Mainboard abkratzt.

    Der PC meines Bekannten lief einwandfrei und als wir ne neue HDD reinmachten, fiel uns auf, dass der IDE-Port nur mit UDMA33 lief und er mehr nicht mitgemacht hat.
    IDE-Port defekt...

    Mfg Niky
    :wc: <- klick me
    Meine Kiste
    Setze im Bios probehalber die "System Performance" auf normal statt optimal.
    Hast du Maus am USB? Wenn ja mal an PS2 hängen?

    Hast du das auch schon > microsoft.com/downloads/detail…e1a493965b&DisplayLang=de
    Tschau Peter ........................................... Sicherheitsscheck........................................... Spyware entfernen
    . .