PC stürzt jedes 2. Mal beim Booten ab

    PC stürzt jedes 2. Mal beim Booten ab

    Hallo zusammen,

    Ich hoffe es kann mir vielleicht jemand hier mit meinem PC helfen, da ich so langsam keine Ideen mehr habe, wo das Problem liegen könnte.
    Kurzer Hintergrund, ich bin zwar kein PC Laie, aber auch weit davon entfernt von allem eine Ahnung zu haben, nur falls meine Beschreibungen nur mäßig ausfallen sollten ;)

    Zu meinem aktuellen Problem gibt es eine kleine Vorgeschichte, ich weiß nicht ob sie vonBedeutung ist, aber eventuell schon, deshalb folgendes:
    Anfang Dezember '16 wollte ich meinen PC hochfahren, doch nach dem Start gingen nur für ein paar Sekunden die LEDs und Lüfter an, dann ging der PC wieder aus. Nach wenigen Sekunden versucht das System von alleine neu zu starten, mit gleichem Misserfolg. Das wiederholt sich so lange, bis der Netzstecker gezogen, oder das Netzteil direkt ausgeschalten wird.
    Die Idee von meinem Bruder und mir, dass es ein Problem mit der Stromversorgung ist, also z.B. das Netzteil.
    Der PC selbst ist schon älter (Ende 2009), jedoch hatten wir im März '15 Mainboard, Prozessor, RAM und Grafikkarte ausgetauscht und alles lief die anderthalb Jahre wunderbar, eben bis letzten Dezember.
    Das Netzteil war nicht ausgetauscht worden, also auch mit am ältesten, deswegen war unsere erste Idee, das es nicht mehr richtig funktionieren würde.
    Da ich eh ein Neues mal einbauen wollte, haben wir ein Neues bestellt (bequiet, 400W), aber das hat das Problem leider nicht behoben. Auch die Mainboard-Batterie haben wir ausgetauscht, kein Erfolg.
    Dann ist uns aufgefallen, dass der CPU Lüfter nicht richtig andreht bei den kläglichen Startversuchen und auch bei einer 9V Batterie nicht in Drehung kommt.
    Lüfter wurde ausgetauscht und siehe da, der PC fährt wieder hoch. Aber nicht so reibungslos wie erhofft...

    Aktuell sieht es so aus: wenn ich den PC hochfahre, dann beginnt er zu booten und meistens nach 20-30 Sekunden wird der Lock-In Screen von Windows 10 erreicht und der PC geht aus. Kein Bluescreen, keine Fehlermeldung, einfach -Plop- aus. Starte ich ihn dann erneut, fährt er in 90% der Fälle hoch, bootet jedoch ziemlich lange, so 80-100 Sekunden, bis zum Lock-In Screen. Dann läuft allerdings alles ohne Probleme, keine CPU Überhitzung, läuft ohne größeres Ruckeln auch in Spielen, alles scheinbar in Ordnung.
    Jedoch mach ich mir Sorgen, dass das dauernde Abschalten beim Booten irgendwas zerstören könnte und recht nervig und nicht normal ist es obendrein auch.
    Ich hab bisher nirgendwo ein ähnliches Problem beschrieben gesehen, deshalb hoffe ich, vielleicht hat ja jemand eine Idee, oder doch schon Ähnliches erlebt.

    Noch ein paar Infos:
    System: Win 10 - 64bit
    Board: Gigabyte Ga-B85M D3H
    Prozessor: Intel Core I5-4690
    Falls noch was anderes interessant wäre, kann ich das gerne auch raussuchen, ich weiß nur nicht, was interessant sein könnte ?(

    Vielen Dank schonmal im Voraus für alle Tipps!
    Sunny