Mein PC funktioniert nicht mehr :(

    Mein PC funktioniert nicht mehr :(

    Moin

    Ich habe seit ein paar tagen folgendes Problem!

    Ich habe mir eine neue grafikkarte gekauft (GTX970) ich habe sie natürlich sofort eingebaut als sie da war! ging alles super PC lief ich war happy! dann wollte ich sie testen habe ein spiel gestartet... ich spielte ein paar minuten und aufeinmal schmierte mir der ganze PC ab blauer screen mit fehlermeldung (leider konnte ich mir so schnell die fehlermeldung nicht notieren) ich natürlich völlig aufgeregt :/ schlimmste vermutungen wirten durch meinen kopf!!

    Folgendes war nun
    der pc fuhr nicht mehr hoch es gab kein piepsen am anfang die festplatte ging garnicht an der bildscheirm war schwarz! es drehten sich quasi nur die lüfter mehr nicht!

    die alte grafikkarte wieder eingebaut machte keinen unterschied! die onboard auch nicht! nichts ging mehr!

    habe mich dann durchs internet gelesen.. so einiges geteste gefühlte 100 mal die karten rein und raus gesteckt.. batterie raus usw...

    so nun heute hatte ich irgendwo von jemand gelesen der ein ähnliches problem hatte und am ende schrieb er das er zwei seiner 4 RAMs rausnahm und das problem war gelöst!.....

    dachte ich mir das kann ja nicht schade mach ich auch mal und siehe da! der PC läuft wieder egal mit welche grafikkarte alles läuft wieder ganz normal! halt ohne die zwei RAM riegel!

    so nun bin ich maximal verwirrt warum es jetzt wieder geht! weiß nicht mehr weiter ! :D wie kann ich den PC wieder zum laufen bringen mit allen RAM riegeln und natürlich mit der grafikkarte! was war mein fehler? :)

    nebenbei würde mich auch noch interessieren ob die GTX970 überhaubt bei meinem system laufen kann :D ?? habe sie mehr oder weniger sehr unüberlegt gekauft :)

    würde mich sehr darüber freuen wenn mir jemand helfen kann! :)))

    hier noch mein PC:
    Prozessor: Intel® Core i7-2600, 4x 3400 MHz
    Mainboard (1155): ASUS P8H67-M Pro, Sockel 1155, Intel H67 Chipset
    Arbeitsspeicher: 16384 MB DDR3-RAM
    Grafik: NVIDIA GeForce GTX 560, 3072 MB, DVI, HDMI
    Netzteil: 550 Watt Xilence Eco Series Netzteil, 80 PLUS

    mit freundlich grüßen
    Hallo,
    Du hast 16 GB RAm. Dafür brauchst Du ein 64 bit Betriebssystem, um das auch nutzen zu können. Wahrscheinlich hast Du nur ein 32 bit System. Sieh mal bei den Systemvoraussetzungen für die neue Graka nach. Möglicherweise hat Dein Spiel die erkannten 16 GB verwenden wollen, und die Graka hat erkannt, daß Dein System das nicht hergibt und deswegen dicht gemacht.
    Auch wenn man die Fehlermeldung beim Bluescreen nicht so schnell lesen kann, die identische Info (und noch mehr) wird in sog. minidump-Dateien geschrieben (üblicherweise im Windows-Folder unter "minidump"). Diese Dumps kann man analysieren lassen (auch Online) und bekommt einen besseren Hinweis darauf, was schiefgelaufen ist.

    Ich glaube nicht daran, dass das Entfernen von zwei RAM-Riegeln das eigentliche Problem löst. Meines Erachtens müsste es jetzt dann auch wieder laufen, wenn alle Riegel verbaut sind. Wahrscheinlicher ist ein Temperaturproblem oder gar das Netzteil (und dort Überlastung/Überhitzung).
    teiresias hat recht mit dem 64 und 32. Nur das beim 32 iger max 4 Gb Ram angezeigt bekommst und zugleich nur 4gb verwenden kannst. Das Ram -Steine kaputt gehen ist normal, vor allem wenn es No-Name sind. Wenn sicher gehen willst bau die anderen zwei Riegel ein und probiere erneut einen Start. sollte es nicht gehen hast die Gewissheit, dass es diese den geist aufgegeben haben :) Schau bitte ob eine WIN 64 oder 32 Version hast.
    Hmm also es scheint ja so; dass jeder für sich entscheiden sollte. Ich habe vor Jahren mal einen PC gehabt aber habe mir dann auch ein Tablet gekauft, darüber kann ich auch alles machen. Meinem Kind habe ich auch ein Kinder Tablet kinder-tablet.info/ gekauft, damit kann er spielerisch lernen :)..da kostet es dann auch weniger zu reparieren als bei einem Computer.

    Wie sieht es denn bei dir aus ?
    Hast du schon eine Lösung ?

    LG