PC funktioniert nur noch in der Horizontalen

    PC funktioniert nur noch in der Horizontalen

    Hallo miteinander! Ich bin aktuell wirklich am verzweifeln. :(
    Ich habe mir am Donnerstag nach langen hin und her endlich einen neuen Kühler gekauft. Der Alpenföhn Brocken ist es geworden.

    Habe meinen alten Lüfter rausgebaut und den neuen rein. Da bin ich nach dieser Installationsaleitung gegangen: youtube.com/watch?v=BWGLGs2Uaeo

    Soweit hat auch alles einwandfrei funktioniert. Der Rechner ist hochgefahren und nach ca. 5 Minuten Bluescreen...
    Die Fehlermeldung lautet "DRIVER_IRQL_NOT_LESS_OR_EQUAL" Soll wohl ein Treiberproblem sein. Was ich sehr kurios finde ist die Tatsache, dass der Rechner in der Horizontalen einwandfrei funktioniert!
    Sobald der Rechner aufgestellt wird (natürlich nicht im Betrieb) kommt das Problem und immer die gleiche Fehlermeldung.

    Es liegt definitiv am Alpenföhn. Wenn der alte Boxed Kühler eingebaut wird, funktioniert das System wieder Einwandfrei, dafür wird meine CPU halt extrem heiß und das will ich nicht.
    Mein System sieht wie folgt aus:

    Mainboard : MSI Z68A-G43 (G3) (MS-7750)
    Chipsatz : Intel Z68
    Prozessor : Intel Core i5 2500K @ 3300 MHz (max : 3700)
    Physikalischer Speicher : 8192 MB (2 x 4096 DDR3-SDRAM )
    Grafikkarte : NVIDIA GeForce GTX 560 Ti
    Festplatte : M4-CT128M4SSD2 ATA Device (128GB)
    Monitortyp : Samsung SA300/SA350 - 23 inchs
    Netzwerkkarte : Realtek Semiconductor RTL8168/8111 PCIe Gigabit Ethernet Adapter
    Betriebssystem : Windows 7 Ultimate Professional Media Center 6.01.7600 (64-bit)
    DirectX : Version 11.00
    Netzteil: Corsair 600
    Gehäuse: NZXT H2 Midi-Tower - weiß

    Ich bin wirklich überfragt...hab einiges probiert aber finde keine Lösung für das Problem. :(