Plug&Play USB-Maus fuktioniert nicht - Windows 8.1

    Plug&Play USB-Maus fuktioniert nicht - Windows 8.1

    Hallo,

    ich möchte eine einfache USB-Maus von Trust (http://www.trust.com/products/produc...px?artnr=15528) an meinem Asus-Laptop unter Windows 8.1 verwenden.
    An zwei anderen Rechnern mit Windows XP funktioniert sie problemlos, während ich an meinem Laptop ebenfalls bereits eine andere USB-Maus (Logitech MX1000) verwendet habe.
    (DIese Maus an einem anderen Win8-PC konnte ich leider noch nicht testen.)

    Derzeit liegt folgendes Verhalten vor:
    Stecke ich die Maus ein, so ertönt das windows-typische Geräusch für erkannte Hardware, das optische Licht der Maus leuchtet, man kann den Mauszeiger allerdings weder bewegen noch etwas anklicken.
    Als ich die Maus zum ersten Mal einsteckte, wurde der systemeigene Treiber installiert und die Maus als HID-konforme Maus installiert.

    Angehängt findet Ihr einige Bilder des Geräte-Managers.
    Gerne würde ich einen anderen Treiber installieren, aber ich habe leider keine Ahnung wie. Ein erster Versuch bestand darin, verschiedene USB-Ports auszuprobieren, dabei wurde allerdings immer wieder der gleiche nicht funktionierende, systemeigene Treiber verwendet. Auch ein deinstallieren und Neustarten brachte keine Verbesserung.
    Außerdem habe ich versucht, einen anderen Standard-USB-Treiber "drüber zu installieren" (mit der Funktion "Treiber akutalisieren"). Dazu habe ich einen Treiber von Logitech verwenden wollen. Tue ich dies, zeigt mir das System allerdings, dass der Treiber bereits auf dem neuesten Stand sei.

    Wie zwinge ich Windows 8.1 dazu, einen anderen Treiber zu verwenden, bzw. die Maus mit dem bestehenden Treiber zu betreiben??

    Vielen Dank im Voraus, ich weiß leider nicht mehr weiter.

    Beste Grüße
    gugg1


    Bilder:
    https://www.dropbox.com/s/go24pusbei...etemanager.PNG
    https://www.dropbox.com/s/h8j535kv5x...temanager1.PNG
    https://www.dropbox.com/s/amqdd4hycc...temanager2.PNG