Grafikkarte tötet meinen pc?

    Grafikkarte tötet meinen pc?

    Moin Leute!

    Ich bin echt mit meinem Latein am Ende. Eigentlich hab ich bisher jedes Problem lösen können aber dieses mal ist einfach alles sehr komisch.

    Folgendes ist passiert: Ich habe mir eine neue Grafikkarte gekauft um meinen Rechner etwas aufzurüsten. Es handelt sich um eine Geforce GT 610.
    Davor hatte ich auch eine Geforce drinne (GT 6000 Reihe wenn ich nicht irre). Ich hab sie gleich eingebaut und der Rechner fährt hoch. Das erste merkwürdige ist, ist dass ich auf einmal kein Internet mehr habe. Hab ich mir erstmal jetzt nicht viel bei gedacht, hatte das schonmal irgendwann und dachte mir "Ach da kümmerst du dich später drum". Hab dann den Grakatreiber von der Cd erstmal instaliert und das funzte auch. Danach habe ich ein Spiel gestatet weil ich schauen wollte ob die Karte was taugt, hab kurz gespielt und fand alles toll. So und jetzt wirds komisch. Ich wollte den Computer neu starten um ins Internet zu gehen und mit den aktuelsten treiber zu holen. Aber der Rechner startet nicht richtig, ich mache nen Reset und er startet neu und kommt mir dann mit dieser "Windows ist nicht richtig gestartet" story, ich klicke "Windows normal starten" und er fängt trotzdem an mit "Windows reparieren". Da dachte mmir schon das irgendwas nicht stimmt. Als ich dann im Windows drinne war bekam ich schon nen Hals "Windows hat die Echtheitszertifikatsblabla nicht bestanden" Toll. Aber egal, "Liegt bestimmt an der neuen Graka. Hab nämlich Win 7 Enterpeises und soweit ich weiss ist das die Version die schon drauf ist wenn man den Rechner aus dem Laden kauft. Dachte mir dass Windows wohl gemerkt hat durch ausgetauschte komponenten nicht original zu sein oder so. Auf jeden Fall mache ich wieder nen Neustart und öffnete die Büchse der Pandora, den nichts geht jetzt mehr. Kein Bild. Garnichts. Die Lüfter drehen sich Brav, der Computer hört sich so an wie immer aber es kommt kein Bild mehr. Hab dann die Alte Graka wieder eingebaut, bei der das gleiche. Habe den Monitor gecheckt, funzt an anderem Rechner ohne Probleme. Da ich gar kein Bild habe, nichtmal nen kleines Minus oben links weiss ich nun nicht nicht mehr weiter. :confused2:

    Ich denke schon das mein Netzteil tadellos funktioniert, den das Problem tritt ja nun auch bei der alten Karte auf. :umnik:

    Also was soll ich tun? Ich habe ja gar kein Bild, BS neu instalieren geht ja auch nicht so. Garnichts geht und ich habe richtig schiss das ich mein Mainboard ge*ickt habe. Ist das möglich? Wieso spinnt denn erst der Netzwerkanschluss, dann Windows und nun geht nix mehr? hmm

    Hab auch den Strom schonmal über Nacht ausgemacht. Manchmal hilft das ja. Naja wenn ich den kleinen Knopf von der Steckleiste wieder anmache fährt der rechner übrigens automatisch "hoch", ohne das ich den Powerknopf gedrückt habe, auch komisch.

    Naja ich hoffe wirklich sehr das ihr vielleicht eine Lösung für mich habt... Ich liebe meinen Pc und benutze ihn für alles mögliche, bin auch Schüler und hab nur wenig Kohle wenn er jetzt komplett tot ist bin ich echt traurig. Bitte helft mir! :cry:
    never change a running system ;)

    naja, trifft hier nur bedingt zu... ne neue graka sollte schon zu verkraften sein... ich würde wie folgt vorgehen:

    1. alles abstöpseln was du nicht brauchst um ein bild zu bekommen: hdd, cd, etc also auch deren stromversorgung.

    2. cmos(bios einstellungen) resetten: sollte irgendwo ein jumper dafür sein. beschriftet mit clr_cmos oder dergleichen in der nähe der batterie. nur einmal den jumper verstellen und dann wieder in ausgangslage.

    3. ich vermute du hast min. 2 arbeitsspeicherriegel, entferne alle bis auf einen.

    4. alte graka einbauen. wenn das board ne onboard graka hat die benutzen

    5. anschalten... wenn nix passiert mal den speicherriegel tauschen. wenn dann noch nix passiert sieht es schlecht aus. mainboard ist sehr wahrscheinlich würde dann aber vorsichtshalber ein anderes netzteil testen.

    aber keine panik, nen gutes netzteil und nen normales mainboard unterscheiden sich preislich kaum, mit 40-70€ bekommst du ihn je nach sockel wieder fit.
    ne bei nem neuen mainboard ist keine cpu dabei, es gibt zwar ausnahmen... was hast du denn für eine cpu und was für ein mainboard?

    dass die grafikkarte läuft und das netzteil bedeutet dass das mainboard zumindest noch die stromversorgung halbwegs hinbekommt. das ist das erste was passiert.

    aber wie gesagt wenn das netzteil nicht mehr die korrekte spannung liefert kann es auch sein dass das mainboard nicht funktioniert obwohl es heie ist. also ein ersatznetteil kann man nochmal testen. ich würde zwar gleich ein neues mb bestellen aber wie gesagt, deine entscheidung