Wärmeleitpaste im Sockel Hilfe!

    Wärmeleitpaste im Sockel Hilfe!

    Hallo zusammen.

    Vorweg mein System:

    Xps 420 System von Dell
    Processor: Q6600
    Grafikkarte: Radeon X2 3780
    Netzteil: 650 W
    Festplatten: 2 (Speicherplatte) und (Betriebssystemplatte)
    Mainbord: keine Ahnung (aber Sockel 775 da Q6600)

    Persöndliches: PC-Kenntnise mässig...
    PC-gebruach: Aufwändige Strategiespiele plus etwas Egoshooter und surfen, office

    Tathergang:

    Folgendes passierte:

    Da mein Pc wieder einmal voller Staub war holte ich den Staubsauger und saugte allen Staub heraus da der Lüfter ununterbrochen lief.
    Weil ich schon dabei war, erneuerte ich die Wärmeleitpaste des CPU-Kühlers. Ich meinte es wohl etwas zu gut mit der Menge die ich draufstrich...
    Folglich Quoll beim zusammenpressen des Kühlers mit der CPU eine Menge Paste über. Scheissegal meinte ich dazu, doch beim einschalten...
    Fehlermeldung!!!!!! lautes pipsen vom Meinboard....

    Da graute es mir bereits..
    Ich entfernte den Kühler danach öffnete ich den Sockel und entnahm die CPU.
    Und oh schreck Wärmeleitpaste auf der CPU-Unterseite an den Rändern wie auch an den äusseren Kontaktpins.
    Und ich dachte nur scheisse scheisse scheisse .....!!!!!!!
    :confused2:

    Ich meinte das wäre dicht....weiter.. folglich putzte ich die CPU mit einem feuchten Lappen... keine ahnung ob das gut oder schlecht war...
    Die Pins sind ein grösseres Problem mit Pinsette und Nadel versuchte ich soviel wie möglich heraus zu bekommen...und natürlich haben einige jetzt kontakt untereinander. Ich dachte was nun? ok wenn die Feuchtigkeit weg ist passt das schon.. Ich trocknete die Paste in den Pins mit meiner Tischlampe aus.
    Bis jetz aber kein Erfolg Pc stellt nach einschalten immer wieder selbst aus. es kommt auch kein Signal an den Bildschirm.

    Ps: zwischendurch berührte ich mehrmals die Heizung um mich zu Erden


    Nun Frage:
    Was würdet Ihr in solch einem Fall machen?
    Ist da noch was zu retten?
    Ist die CPU möglicherweise bereits hinüber? oder sind das nur die Pins?
    Kann ich da mit Wasser die Pins reinigen? ?(
    Wie erkenne ich ob die CPU noch funktioniert?


    es mögen dume Frage sein aber sorry hab nun zum erstenmal eine CPU in der Hand gehalten

    Meine derzeitige einzige Lösung die mir einfällt:
    -neues Mainbord kaufen plus CPU
    -wäre natürlich auch an Bastelvorschlägen sehr interessiert. Probiere gerne aus....

    Bei einem Neukauf könntet Ihr mir bitte ein paar Vorschläge machen.
    Ich würde gerne einmal ein AMD Board und AMD CPU ausprobieren................ was ist zu empfehlen und zu beachten?
    Budget etwa 150 Euro...
    Das System sollte halten bis die zweite Generation der Bulldozerprozessoren herauskommt. Ca 1 Jahr.

    Freue mich über jeden noch so kleinen Tipp

    besten dank

    mfg Funkyman

    Mr_Funkyman schrieb:

    mit einem feuchten Lappen

    Oh je ...

    Mr_Funkyman schrieb:

    Kann ich da mit Wasser die Pins reinigen?

    Lieber nicht!

    Du bist auf jeden Fall ziemlich kreativ vorgegangen, aber : prinzipiell gilt: niemals Wasser mit Elektrik, gleich welcher Art, zusammenbringen!!!
    Mit Eigenarbeit wird da kaum noch etwas zu machen sein. Hier ist der Fachhändler Deines Vertrauens dran. Bring am besten das ganze Malheur dahin, und wenn Dir seine Meinung nicht gefällt, hol eine zweite ein.

    Viel Erfolg :) , t.