Probleme mit Daten auf einer externen HD

    Probleme mit Daten auf einer externen HD

    Ich musste kürzlich meinen Rechner ganz neu aufbauen, da Motherboard platt und GraKa veraltet war.
    Nu hab ich einen schönen und schnellen Rechner.
    Motherboard: ASUS M4A785G-HTPC mit einem AMD Phenom II X4 995e Q 3200 MHz Prozessor
    Nun zu meinem Problem: Mein alter Rechner hatte noch IDE-Anschlüsse und von daher auch solche Festplatten. Angeschlossen hatte ich 2 HDs: eine 250 GB (aufgeteilt in 2 Partitionen) und eine 80 GB (für irgendwelche Speicherungen). Das neue System läuft sehr gut und ich wollte mir einiges an Daten von den IDE-HDs auf das neue System kopieren. Ging auch eigendlich ganz gut, da ich so ´ne ICY BOX (externes HD-Gehäuse mit USB-Anschluss) hab. Jetzt hat es bei einer Kopier-Aktion einen System-Absturz gegeben und seitdem kann ich nicht mehr auf die Festplatte zugreifen. Im Geräte-Manager wird sie noch als USB-Storage Device (ohne Funktionsfehler) angezeigt, aber in der Datenträger-Verwaltung ist diese Festplatte mit ihren 2 Partitionen nicht mehr zu finden.
    Blöderweise sind noch ziemlich wichtige Sachen drauf, die ich gerne retten würde.
    Gibt es eine Möglichkeit, die HD zu reparieren? Hab ich vielleicht bessere Chancen, wenn ich mittels Adapter die HD direkt im Rechner anschließe?
    Hast du die Platte mal an einem anderen USB-Port angeschlossen? Windows sollte das Gerät als neues Gerät erkennen und entsprechend einrichten. Evtl. tauchen die Laufwerke dann wieder auf.
    Ansonsten kannst du es mit einem Live-Linux versuchen. Diese können auch lesend und schreibend auf NTFS-Partitionen zugreifen.