Autovervollständigungsproblem

    Autovervollständigungsproblem

    Hallo!

    Kann mir einer Helfen und zwar habe ich ein Problem mit der Autovervollständigung in der Suchfeldeingabe des Internet Explorers...aber nur dort und im Internet Explorer.
    Ich meine diese Sache wenn man im Suchfeld von Google Stichwörter ein gibt, wenn man etwas sucht, und diese Stichwörter dann später angezeigt werden wenn man ins Suchfeld klickt. Dann klappt unter dem Suchfeld ein kleine Fenster auf wo alle Stichwörter aufgelistet sind und das funktioniert bei mir auf einmal nicht mehr. Ich habe bei den Google Sucheinstellungen auch alles richtig eingegeben, also "Keine Suchbegriffsvorschläge im Suchfeld anzeigen" eingestellt. Und zwar meine ich nur die Wiederholung der selber von mir eingegeben Stichwörter bei der Suche und nicht die Option "Suchbegriffsvorschläge im Suchfeld anzeigen"
    Wenn ich mich irgendwo einloggen will, das geht noch, nur eben im Suchfeld von Google nicht mehr...seit einer Stunde oder etwas länger.

    Beim Firefox funktioniert das noch wenn ich den benutze, nur halt beim IE nicht mehr. Ich weiß nicht worans liegt und warum es im Firefox geht und beim IE plötzlich nicht mehr. Kann mir jemand helfen? Einen Teil des Problems scheine ich herausgefunden zu haben: Ich habe bei den Interneteigenschaften unter der Registrierkarte Erweitert ein Häkchen bei der Funktion Leeren des Ordner "Temporary Internet Files" beim Schließen des Browsers gemacht und zumindestens stehen die Stichwörter jetzt wieder da wenn ich ins Suchfeld reinklicke...aber erst wenn ich den Browser vorher geschlossen hab.
    Wenn ich dann ein Stichwort anklicke und da die Suchergebnisse stehen habe, und danach dann auf die Startseite klicke um wieder die Google Startseite zu bekommen geht es dann wieder nicht. Dann muss ich erst denn Browser wieder komlett schließen und dann gehts erst wieder. Das zwar nicht so umständlich wie die Stichworte jedesmal wieder neu tippen zu müssen aber nervig ist auch.

    Weiß jetzt jemand was ich noch versuchen kann oder einstellen muss um das Problem zu lösen?

    Metepec schrieb:

    Ich habe bei den Google Sucheinstellungen auch alles richtig eingegeben, also "Keine Suchbegriffsvorschläge im Suchfeld anzeigen" eingestellt. Und zwar meine ich nur die Wiederholung der selber von mir eingegeben Stichwörter bei der Suche und nicht die Option "Suchbegriffsvorschläge im Suchfeld anzeigen"

    Meines Wissens bekommst Du bei Google grundsätzlich nur das, was Google vorschlägt und beim Browser ebenso grundsätzlich nur das, was Du vorher schon einmal eingetippt hast. Wenn Du also bei Google die Vorschläge deaktivierst, bekommst Du dort auch keine mehr. Was der MSIE macht, weiß ich nicht, den verwende ich nicht. Es sollte aber dort prinzipiell ebenso zu gehen, wie bei FF.
    Hallo!

    Nein, nicht ganz! Wenn man im IE bei den Sucheinstellungen "Keine Suchbegriffsvorschläge im Suchfeld anzeigen" anklickt dann ist nur die Funktion ausgestellt wenn man ins Suchfeld Wort schreiben will und den ersten Buchstaben schreibt und dann Vorschläge bekommt.

    Ich habe das die ganze Zeit so eingestellt gehabt und trotzdem hat sich der Browser die Suchbegriffe gemerkt die ich schonmal ins Suchfeld eingetippt hatte und wenn ich dann später nur einmal ins Suchfeld reingeklickt habe sprang unter den Suchfeld ein Fenster auf wo alle meine vorher eingetippten Suchbegriffe standen. Und genau diese Funktion funktioniert seit ein paar Tagen nicht mehr...einfach so...von heute auf morgen und ich weiß einfach nicht warum.
    Nein, das habe ich schon ausprobiert und wenn ich das wieder aktiviere werden nur Vorschläge angezeigt aber nicht die Begriffe die ich vorher schonmal ins Suchfeld eingegeben hab. Bei Firefox funktioniert das nach wie vor.

    Keine anderen Lösungen? Wenn ich so nicht weiter komme, komme ich wohl dann nicht drumherum WINXP nochmal komplett zu instalieren. :( Ich hasse das neuinstalieren. Ist mir einfach zuviel arbeit.