Micro Klappt im Teamspeak nicht

    Micro Klappt im Teamspeak nicht

    Hallo,
    habe ein problem und zwar kommt es bei mir in letzter Zeit jeden Tag vor das ich wenn ich ins Teamspeak 3 verbinde kann ich 10Minuten lang mit den anderen Reden. Danach kann ich sie nur noch hören aber nicht mehr mit ihnen reden. habe auch im TS2 Ausprobiert, dort ist das selbe.

    Im Teamspeak 3 erscheint Ziemlich unten Ein rotes Kreuz (Clientprotokoll) das mir beim draufklicken folgendes sagt:
    2010-04-28 20:37:56.843750 CapFMOD Error init: A Win32 COM related error occured. COM failed to initialize or a QueryInterface failed meaning a Windows codec or driver was not installed properly.
    2010-04-28 20:37:56.843750 CapSoundSet Info Invalid captureDevice in Config File, (profile, captureDevice) = (Standard, HD Audio rear input)

    Mein System:
    Win XP Home 32
    Nvidia Geforce 9400GT
    Intel Core 2 Quad 8Q8300
    Soundkarten Treiber:
    Via HD Audio Deck
    Headset:
    Phillips keine Ahnung was für eins

    Bite um Euere Hilfe. Danke schon mal im vorraus
    Hast du deinen Soundtreiber mal neuinstalliert bzw. gleich aktualisiert?
    Wenn das Problem in 2 Anwendungen auftritt, ist ein defekter Treiber wahrscheinlich.

    Wenn der Treiber aber über eine Erkennung des Mikrofoneingangs verfügt (so z.B. bei aktuellen Realtek Treibern), meldet der Treiber "kein Mikrofon vorhanden" und Windows bzw. Teamspeak bekommt ein Problem. In dem Fall könnte ein Hardwareschaden am Headset / Mikrofon vorliegen. Teste es mal an einem anderen Rechner.

    klappt immer noch nicht

    Hallo,
    sorry das ich keine antwort mehr gegeben habe. Aber es passiert immer noch habe mittlerweile ein funkel nagel neues Gaming Headset gekauft, aber bei dem ist nach 30 miinuten circa auch wieder die stimme weg. was kann ich noch machen. bitte um Hilfe ich verzweifel
    das neue Headset wird genau wie die meisten über dich buchsen angeschlossen

    tatsächlich wird eine große zahl von "gamer headsets" über usb angeschlossen, weshalb ich gefragt habe.
    es gibt nicht mehr viele möglichkeiten für eine ursache, aber ein paar sind's noch. zum einen kann es sein, daß du einen defekten treiber nicht restlos runterbekommen hast und das auch eine treiberneuinstallation beeinflußt. es kann auch sein, daß am windows etwas kaputt ist, wodurch der treiber nicht sauber läuft. weiterhin ist auch ein hardwaredefekt nicht auszuschließen.
    wenn du die möglichkeit hast, könntest du auch einmal ein usb-headset testen und schauen, ob sich die sache da anders gestaltet.
    :dark: