Virus: Wechseldatenträger autorun.inf wird immer wieder infiziert

    Virus: Wechseldatenträger autorun.inf wird immer wieder infiziert

    Hey.
    Ich habe von einem Kollegen ein Programm bekommen. Schon als ich dieses auf meinen Rechner kopiert habe, hat mein Avira AntiVir angezeigt, dass es sich um einen Virus handelt. Da ich mir aber sicher war, dass der Kollege mir keinen Virus geben würde habe ich immer wieder Ignorieren gedrückt und das Programm installiert.

    Seit ich das Programm installiert habe, kommt sobald ich einen beliebigen Wechseldatenträger einstecke die Meldung von AntiVir : "Auf ihrem PC wurde ein Virus gefunden! ... G:\autorun.inf Enthält Erkennungsmuster des Wurms WORM/SdBot.134." mit verschiedenen Auswahl-Möglichkeiten. Klicke ich löschen, kommt die meldung wenige Sekunden später wieder (die Datei autorun.inf stellt sich offenbar wieder her). Klicke ich auf Umbenennen wird die Datei umbenannt und wenige Sekunden später kommt die Meldung die auf einen Virus in autorun.inf hinweist wieder. Die Ganze Zeit über ist keine Datei "autorun.inf" auf dem Wechseldatenträger sichtbar, wohl aber die Kopien die durchs Umbenennen entstanden sind.

    Ich habe schon gegoogelt und festgestellt, dass der Virus wohl schon öfter aufgetaucht ist, allerdings brechen die Berichte in Foren immer (teilweise nach 3 Seiten) vor der Lösung ab.

    Hat jemand eine Idee was ich tun kann, um den Virus los zu werden?
    ..ich brauche eure hilfe!

    lg
    Tim-
    hey,
    erstmal danke für die schnelle Antwort.
    In der Beschreibung wird geschrieben ich solle nach I5Eexplore suche und die Datei löschen. Allerdings blieb der Suchlauf ohne Ergebnis und auch in der Registry ist nicht zu finden.
    Was kann ich tun?

    lg

    P.S.: Ich habe nochmal in den LOGs von AntiVir geschaut und gesehen, dass der Virus der Ursprünglich in dem Programm war "TR/Crypt.XPACK.Gen" heißt. In der ersten Datei die das Programm gefunden hat (die ich aber schon gelöscht habe) wurde dann "WORM/Rbot.Gen" gefunden. Später wured dann eine Datei in C:/WINDOWS erzeugt, die "wind.exe" heißt, auch als Rbot.Gen erkannt wurde. Diese Datei ließ sich nicht löschen, ist aber jetzt nicht mehr zu finden ("Versteckte Dateien" sind sichbar).

    Update:
    Habe eben nochmal einen USB-Stick angesteckt. Es kommt nicht mehr die Meldung dass in autorun.inf ein Virus gefunden wurde. Lasse jetz nochma einen VirusScan drüber laufen - gehe aber eigendlich davon aus, dass der Virus i-wie nich mehr da is. thx für eure Bemühungen..