Windows 7 baut vielfältigen Mist

    Windows 7 baut vielfältigen Mist

    Hallo,

    die Überschrift ist etwas unspezifisch, da ich nicht weiß, ob die Probleme, die mein PC macht, zusammenhängen oder nicht. Vielleicht fällt das auch unter Softwareprobleme, das kann ich nicht einschätzen.

    Also: Ich habe einen noch keine zwei Monate alten Dell Studio mit Windows 7 (ich denke, die 64er) - alles schön gekauft, keine Beta-Version. Die Probleme sind folgende:

    - Skype funktionierte erst (die 4.1), dann konnte ich es öffnen, aber meinen Status nicht ändern. Dann konnte ich es öffnen, mich aber nicht mehr einloggen (es drehte sich einfach und drehte sich und bekam keine Verbindung zustande, obwohl das Internet funktionierte). Zwischendurch kam ich mal rein, aber es hängte sich mittendrin auf: keine Anrufe möglich, keine Nachrichten übermittelt, als offline angezeigt usw. Jetzt geht es nicht mal mehr auf. Ich habe es neuinstalliert. Ich habe die 4.2-Beta installiert. Ich habedie 3.8 installiert. Ich habe meine Firewall aufgefordert, Skype frei Hand zu lassen. Ich habe verschiedene Kompabilitätsmodi ausprobiert. Entweder erscheint beim Starten von Skype nur das Nicht-eingeloggt-Symbol unten rechts, oder das "ich suche Verbindung"-Symbol, welches sich jedoch nach 1 Sekunde aufhängt. Oder wenn ich dann noch einmal versuche, Skype zu öffnen, ein Fenster, das mir mitteilt, ich wäre auf diesem PC schon angemeldet. Wenn ich dann in den Taskmanager gucke, habe ich drei Prozesse laufen: 2x etwas namens Skype (32).exe - oder so ähnlich - und einen weiteren namens SkypePM. Öffne ich Skype nur einmal, habe ich jeden Prozess nur einmal. Die Prozesse bleiben gern noch nach dem Schließen von Skype aktiv.

    - Ich wunderte mich ein wenig, warum mein IE immer behauptete, die letzte Sitzung sei abgestürzt. Seit ich Skype-bedingt einen Blick auf die Prozessliste im Taskmanager geworfen habe, weiß ich, dass für jedes Öffnen des IE ein Prozess läuft. Auch wenn ich ihn zwischendurch geschlossen habe. Derzeit sind es etwa 10. Das ist doch nicht normal, oder?

    - Wann immer ich im IE oder Mozilla eine Seite mit Videoeinbettung habe (über Youtube, über Windows Media Player, über sonstewas) hängt sich der Browser auf. Das war vorher nicht so. Das einzig Auffällige war, dass ich lange brauchte, um die Browser zum Erkennen des WMP-Plugins zu bringen. Aber dann lief es ja - ein paar Tage.

    Ich habe nichts in den Systemdateien verändert, habe aktive und gute Antvirussoftware, die keine Probleme meldet.
    Wo könnte also das Problem liegen? Und hängen die geschilderten Probleme überhaupt zusammen?

    Ich bin dankbar für jegliche Hilfe! Und verzweifelt...
    Hallo Maumau,

    die Hinweise, die ich geben kann, sind zwar sehr vage, können aber hoffentlich ein wenig helfen. Dass die Verbindung nicht zustande kommt, kann daran liegen, dass der Port, der von Skype benutzt ist, schon blockiert ist. Das hatte ich auch desöfteren und Skype hat auch wegen Kundenbeschwerden reagiert. Je nachdem, welches Programm vorher gestartet wird, nutzt dann den Port. Du kannst den Port im Skype ändern. Dies erfolgt unter Aktionen --> Optionen --> Erweitert --> Verbindung. Dort kannst du ja den Haken aktivieren für 80, 443.

    Wie du schreibst, ist dein Dell keine zwei Monate alt. Deshalb denke ich mal, das dies ein Dualcore-Prozessor ist, also zwei Kerne hat. Da ich meinen Rechner erst noch kaufe, weiss ich nicht, ob Skype beide nutzen kann, wenn dem aber so ist, sind die drei Prozesse normal. Wenn beide benutzt werden, gibt es für jeden Kern einen Prozess (skype). Diese müssen vom Programm überwacht werden, was dann von einem Prozessmanager (SkypePM) erledigt werden muss. Der verteilt dann die Arbeiten nach Prozessorauslastung.

    Viel Glück,

    Adi