Wlan P5k-e/Wifi

    Wlan P5k-e/Wifi

    Servus,
    Ich habe folgendes Problem.
    Ich habe das asus p5k-e/Wifi board von asus mit einer onboard w-lan karte. Jedoch erkennt er die karte unter win7 nicht, antenne ist dran usw. im netzwerk wird die w-lan verbindung NICHT angezeigt und im geräte-manager steht Wireless device mit nem gelben ausrufezeichen...

    Wär echt klasse, wenn jemand mir helfen könnte.
    MfG Steven
    Amd Phaenom x4 : 4x2.4Ghz
    Asus Geforce 9800 Gt (775Mhz)
    250Gb Lg ^^
    Asus M3A-H/HMDI
    2Gb Kingston HyperX : 1066Mhz
    Asus VW223D 22" und Benq FP71G+ 17"
    Wie gesagt: es gibt nur den einen Ethernet controller driver und den habe ich geladen, damit geht das wlan aber nicht...hab noch paar andere treiber von marvell direkt geladen...funzt aber alles nicht, hier noch mal mein genaues problem:

    ich finde kein WLAN Router, ich kann nichtmal nach drahtlosen verbindungen suchen...

    Im Geräte-Manager steht bei Netzwerkadapter:

    Realtek RTL8187 Wireless 802.11g 54Mbps USB 2.0 Network Adapter #2

    Wobei am Icon ein gelbes Dreieck mit einem ! ist...

    Heisst das, der treiber wurde nicht richtig installiert? Hat jemand nen passenden treiber für mein Windows 7 32bit ???

    Ich finde keinen...

    Die alte WIFI-AP Solo Software geht nur noch unter XP, dort könnte man alles einstellen und er hat direkt nach drahtlosen verbindungen gesucht...

    Für Windows 7 gibt es diese Software nicht oder?

    Kann mir bitte jemand helfen das WLAN hinzubekommen?

    Ahja nochwas :

    Wenn ich in die Adaptereinstellungen gehe, findet er nur das Netzwerkkabel und kein WLAN...
    Amd Phaenom x4 : 4x2.4Ghz
    Asus Geforce 9800 Gt (775Mhz)
    250Gb Lg ^^
    Asus M3A-H/HMDI
    2Gb Kingston HyperX : 1066Mhz
    Asus VW223D 22" und Benq FP71G+ 17"
    Original von AlienBuster
    Hast du den neusten Windows Vista Treiber von der Asushomepage verwendet?


    Nochmal für Blinde: Auf die Asushomepage gehen, unter Support das Mainboard raussuchen, Windows Vista 32Bit, und den Treiber für Wireless runterladen. Installieren.

    Auch kannst du versuchen, das Windows 7 eigenständig den Treiber installiert.

    MfG
    Ich beantworte keine Themen sowie EMAIL und PERSÖNLICHE NACHRICHTEN mehr!
    Meine private Homepage mit vielen
    Anleitungen, Tipps und Tricks | GermanHeroes - Teamwebseite rund um BOINC, Seti, Astronomie und Raumfahrt
    Nein, klappt nicht, das wird angezeigt, wenn ich das setup ausführe: unterstützt dieses betriebssystem nicht(...)
    Jedenfalls gehts auch nicht mit win7 automatisch installieren :P
    Amd Phaenom x4 : 4x2.4Ghz
    Asus Geforce 9800 Gt (775Mhz)
    250Gb Lg ^^
    Asus M3A-H/HMDI
    2Gb Kingston HyperX : 1066Mhz
    Asus VW223D 22" und Benq FP71G+ 17"
    Wie wäre es, wenn du in den Gerätemanager gehst, da das WLAN-Gerät auswählst, Treiber aktualisieren drückst und dort den Ort des Treibers angibst? (keine Setup.exe nutzen).
    Als Ort gibst du den Ort an, an den du den Vista Treiber entpackt hast, bzw. genauer den VistaX86 (für ein 32bit Win7) oder VistaX64 (für ein 64bit Win7).
    Danke erstmal
    Er findet zwar so, wie dus gesagt hast den treiber dann aber sagt: Treiber ist für diese Platform nicht vorgesehen.
    Da das ja der Vista Treiber ist und ich 7 habe
    Amd Phaenom x4 : 4x2.4Ghz
    Asus Geforce 9800 Gt (775Mhz)
    250Gb Lg ^^
    Asus M3A-H/HMDI
    2Gb Kingston HyperX : 1066Mhz
    Asus VW223D 22" und Benq FP71G+ 17"
    Wenn du die richtige Architektur ausgewählt hast installiert er diesen Treiber!
    Ansonsten teste mal die Treiber von hier. Vielleicht ist in dem Autoinstallier für den Realtek RTL8187B auch ein kompatibler Treiber für deinen RTL8187 drin.

    MfG
    Ich beantworte keine Themen sowie EMAIL und PERSÖNLICHE NACHRICHTEN mehr!
    Meine private Homepage mit vielen
    Anleitungen, Tipps und Tricks | GermanHeroes - Teamwebseite rund um BOINC, Seti, Astronomie und Raumfahrt
    Mit realtek hat leider nicht geklappt, aber ty.
    Kannst du mir mal sagen, was denn "die richtige Architektur" ist...bin etwas inkompetent :D
    mit kompabilitätsmodus hab ich schon win xp sp2 und vista sp2 ausgewählt und jeweils kommt diese meldung :(
    Amd Phaenom x4 : 4x2.4Ghz
    Asus Geforce 9800 Gt (775Mhz)
    250Gb Lg ^^
    Asus M3A-H/HMDI
    2Gb Kingston HyperX : 1066Mhz
    Asus VW223D 22" und Benq FP71G+ 17"