Desktop fehlt Teilweise/Auflösung nichtmehr kompatibel?!

    Desktop fehlt Teilweise/Auflösung nichtmehr kompatibel?!

    Hey Leute.
    Ich hab seit vorhin ein dickes Problem.

    Vorerst meine Systemdaten:
    OS: Win 7 64Bit
    Graka: Nvidia GeForce 9500GT
    Ram:4gb
    Bildschirm: 22"

    Ich hab mal wieder Ca angeschmissen und seitdem ich Win 7 draufhab hat ich da ab un d zu das prob, das an den seiten kleine schwarze Streifen waren.
    Ich hab dann immer auf Auto Adjust gedrückt (Knopf am Monitor) und dann hat sich das Bild komplett gefüllt-> alles hat wunderbar geklappt.

    Nun hab ich eben dies Heute gemacht, weil ich meinen 22" Monitor eben voll ausnutzen möchte. Dann gings auch in Ca, aber als ich dann auf Windows gewechselt bin, bzw Ca geschlossen habe , war nurnoch ein Teil des Desktops zu sehen. Ist schwer zu beschreiben.. also ich hab sozudsagen die Mitte gesehen, mein bildschirm war aber ganz ausgefüllt. Die Native auflösung von 1920x1200 war immernoch eingestellt aber ich hab eben nur etwa die hälfte gesehen (links und rechts fehlen jeweils 1/4.)
    Dann hab ich probiert die auflösung kleiner zu stellen, was aber auch nicht ging. (Gleiches Problem, nur noch weniger das ich sehen konnte.)

    Hab dann gleich mal gegoogelt und gelesen das das mit den Treibern zusammenhängen kann, also hab ich mir den neuesten Nvidia treiber geladen, draufgepackt, neugestartet. Nun war ich soweit das ich in der 1680x1050 er Auflösung wieder das volle Bild sehen konnte, jedoch etwas unscharf und total ungewohnt.
    Mein Monitor konnte ja schon ein halbes jahr die 1920er, und nun nichtmehr?! Hab also alles mögliche versucht.. Erfolglos.
    Ich bekomms einfach nichtmehr hin.
    Und nun hab ich noch ein größeres Problem. Ich weiß nicht wie ich das geschafft hab aber jetz ist auf der linken seite meines Desktops ein stück abgeschnitten. Also rechts sehe ich bis zum Rand, aber links fehlt das Start Zeichen und die schnellstartleiste. (Auch wenn ich den Desktop nach rechts verschiebe, das Stück wo normalerweise das Startsymbol undso ist, bleibt schwarz. ) Und das auch bei niedrigeren Auflösngen!..

    Ich bin am vezweifeln.. :/


    Ist n langer Text geworden und ich bin jedem Dankbar der sich meinem Problem annimmt. Smile