Arbeitsspeicher nachgerüstet PC bleibt ca. nach 15 min Hängen

    Arbeitsspeicher nachgerüstet PC bleibt ca. nach 15 min Hängen

    Hallo alle zusammen!!!

    Das Problem ist hab mir Arbeitsspeicher gekauft 2x2GB DDR2-667MHZ von Kingston PC startet ganz gut und Schnell und ca. nach 15 min friert das Bild ein und ich kann nichts mehr machen außer Reset drücken
    Als ich die Riegel wieder entfernen wollte um meine alten einzubauen, hab festgestellt das die ganzschön warm waren und das nach 15 min!!!
    Hab dann ein Test mit den alten gemacht und PC 3 Stunden laufen lasen die Riegel waren kein bisl warm, kann es sein das ich die falschen gekauft hab, der alte Arbeitsspeicher ist 2x 1GB 667 MHZ wenn nicht was kann ich machen um es zum laufen zu bringen.

    Hab den PC bei Lidl gekauft TARGA ADM64 5000+ Taktfrequenz 2,6 Gigahertz Dual Core

    Wehre sehr nett wenn mir jemand helfen könnte
    MFG
    Wie werden die Speichermodule im BIOS angezeigt? Hast du die auf die selben Steckplätze wie die alten Module eingebaut?
    Speichermodule werden warm, das lässt sich nicht vermeiden. Wenn der PC mit diesen Speichermodulen abstürzt kann das mehrere Ursachen haben. Entweder die Timmings sind zu scharf eingestellt oder die Speichermodule sind nicht für den PC zertifiziert (im Handbuch nachsehen!). Auch können die Module schlichtweg defekt sein, je nach Ursprung...

    MfG
    Ich beantworte keine Themen sowie EMAIL und PERSÖNLICHE NACHRICHTEN mehr!
    Meine private Homepage mit vielen
    Anleitungen, Tipps und Tricks | GermanHeroes - Teamwebseite rund um BOINC, Seti, Astronomie und Raumfahrt