Suchergebnisse

Suchergebnisse 1-11 von insgesamt 11.

  • Benutzer-Avatarbild

    Rechner startet nicht

    Helli - - Allgemeine Hardware

    Beitrag

    jo, ich verstehs auch nicht, aber vielleicht bedeutet dieses "kein Signal" bei dem Bildschirm auch nur das er aus ist... ok das klingt etwas unlogisch aber anders kann ichs mir auch nicht erklären

  • Benutzer-Avatarbild

    Rechner startet nicht

    Helli - - Allgemeine Hardware

    Beitrag

    Problem ist gelöst Nachdem ich Einzelteile ausgetauscht habe mit nem anderen Rechner is mir aufgefallen das die LEDs (also wahrscheinlich Power LED und Power SW) von meinem Gehäuse kaputt sind, muss ich halt nen neues Gehäuse kaufen, das is ja nich so schlimm 0) Vielen Dank an alle die sich die Mühe gemacht und die Zeit genommen haben mir zu helfen mfG, Helli

  • Benutzer-Avatarbild

    Rechner startet nicht

    Helli - - Allgemeine Hardware

    Beitrag

    hm ich hab nu einen anderen A-Sockel CPU ausprobiert, war aber auch nicht die Lösung des Problems... kann mir das überhaupt nicht erklären, kein peepen, kein signal, das is ja wohl nicht normal mfG, Helli

  • Benutzer-Avatarbild

    Rechner startet nicht

    Helli - - Allgemeine Hardware

    Beitrag

    @ PureEvil Ich denke mal das mit dem Bildschirm wird ne art standby sein.. da steht "Kein Signal" und weiter passiert nichts. Sind Sockel A-cpu nich Athlon oder für was steht das @ Eltonno Also ein anderes Netzteil habe ich ausprobiert und es ging trotzdem nicht, also dürfte es daran nicht liegen, oder?

  • Benutzer-Avatarbild

    Rechner startet nicht

    Helli - - Allgemeine Hardware

    Beitrag

    Hallo, ähnliche Probleme gab es bereits, passten aber nicht ganz zu meinem... Mein Problem ist das der Rechner plötzlich nicht mehr starten will: Als der Rechner normal lief, blieb das Bild plötzlich stehen und ich musste abschalten. Seitdem geht er nicht mehr an, also der Bildschirm geht nicht an, aber es ist auch kein "Peepen" zu hören (Speaker ist definitiv richtig angeschlossen). AMD Athlon XP 2800+, GeForce FX 5900 XT, 512 MB DDR Ram, Abit NF7 Mainboard, 550W Netzteil An Graka, Bildschirm o…

  • Benutzer-Avatarbild

    RAM wird nicht erkannt

    Helli - - Mainboard, CPU, Speicher

    Beitrag

    das umstecken hat leider nicht geholfen und sind eigentlich auch richtig eingerastet, da 2 klicks zuhören sind

  • Benutzer-Avatarbild

    RAM wird nicht erkannt

    Helli - - Mainboard, CPU, Speicher

    Beitrag

    huhu, also im Rechner ist ein 256 MB DDR 333mhz Ram Stück und ein 512 MB DDR 333mhz Ram Stück (beide von Infineon), doch der 512 wird nicht erkannt, beim start zeigt der rechner nur 256 MB an (bei anderen Rechnern wird der 512 erkannt). Das Mainboard ist ein Asus A7N8X-X (Phoenix Bios) Hilft da ein BIOS-update? und wenn wie updated man das BIOS? Was könnte ich sonst tun? Danke schonmal :please14 mfG, Helli

  • Benutzer-Avatarbild

    ruckeln bei Games

    Helli - - Allgemeine Hardware

    Beitrag

    das wäre eine möglichkeit aber daran kanns eigentlich nicht liegen weil ich diese ruckler ja schon hatte als die Radeon noch drinne war...

  • Benutzer-Avatarbild

    ruckeln bei Games

    Helli - - Allgemeine Hardware

    Beitrag

    hmm... DX neu installiert, der Treiber 61.77 is drauf, alle DX features sind aktiviert, Fast-Writes ausgestellt und es funkioniert immernoch nicht nur Sideband-adressing hab ich nicht gefunden, obwohl ich wirklich mehrmals alles durchgeschaut habe... Kann der RAM vielleicht auch schuld an diesen rucklern sein ? Aufjedenfall schonmal danke für die Hilfsbereitschaft

  • Benutzer-Avatarbild

    ruckeln bei Games

    Helli - - Allgemeine Hardware

    Beitrag

    Leider weiss ich nicht seit wann ich dieses Ruckeln schon hab und wie es dazu gekommen ist Die neusten Treiber habe ich installiert und die Grafikkarte ist ziemlich neu. Vorher hatte ich eine Radeon 9600 und da gabs auch schon diese Probleme. Wo kann ich denn die AGP-Einstellungen checken? (Bin nicht grade der PC-Spezialist ) DX neu drauf bringen wäre auch nen Versuch wert, mal sehen... mfG, Helli

  • Benutzer-Avatarbild

    ruckeln bei Games

    Helli - - Allgemeine Hardware

    Beitrag

    Hallo, also mein Problem ist, dass es bei Ego-Shootern immer ruckelt, aber nur alle 5 sekunden ein kleines ruckeln, was aber trotzdem sehr stört. An der PC Leistung kanns eigentlich nicht liegen (Athlon XP 2800+, 512 MB RAM, Geforce FX 5900 XT, Abit NF7 Mainboard.. Direct X 9.0b installiert) Bei ALLEN Ego-Shootern kommt dieses ruckeln vor - bei Strategiespielen z.B. überhaupt nicht. Würde mich freuen wenn mir jemand helfen könnte, danke. mfG, Helli