Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: DAS PC HILFE FORUM - Hilfe für Windows und PCs. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

24.05.2010, 20:07

externe SATA Festplatte über USB nicht erkannt

Hallo,

ich habe aus einem alten Dell-Laptop zwei WD SATA-Festplatten ausgebaut und möchte sie nun über einen USB-Adapter an ein Fujitsu Amilo Laptop (OS Vista) anschließen. Nach dem Anschließen deutet aber nichts darauf hin, dass die Festplatten in irgendeiner Weise erkannt wurden - kein Symbol im Arbeitsplatzt und auch bei der Datenträgerverwaltung findet sich nichts. Hat jemand eine Idee was da nicht passen könnte?

Danke

tomex030

Meister

Beiträge: 2 891

Rechnerkonfiguration: Windows 7 Professional x64 Intel Core i5-650 3,2 GHz, 3x2 Gig DDR3 RAM, Radeon HD5570;

  • Nachricht senden

2

25.05.2010, 04:18

Zitat

Hat jemand eine Idee was da nicht passen könnte?


Ich vermute mal stark, das es am USB-Adapter liegt. Vermutlich liefert er für eine 2,5" Platte zu wenig Betriebsspannung? Hat der Adapter ein Y-USB-Kabel?

3

25.05.2010, 09:01

Danke für die schnelle Antwort -

Es gibt ein Y-USB-Kabel, ja - heißt das, dass ich es mal mit der Spannung von zwei USB-Ports versuchen sollte? Daran habe ich nämlich nicht gedacht.

Ansonstens sind aber Betriebsgeräusche der Platte zu vernehmen.

tomex030

Meister

Beiträge: 2 891

Rechnerkonfiguration: Windows 7 Professional x64 Intel Core i5-650 3,2 GHz, 3x2 Gig DDR3 RAM, Radeon HD5570;

  • Nachricht senden

4

26.05.2010, 13:55

Ja, da sollte die Spannung von 2 Ports angelegt werden und beide müssen stabil jeweils 500 mA liefern. Also ein passiver USB-Hub bringt es da z.B. auch nicht.
Meist scheitert die Inbetriebnahme in der Form, wie du es planst an der mangelnden Spannung.

Bookmark and Share