Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: DAS PC HILFE FORUM - Hilfe für Windows und PCs. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

27.12.2011, 16:54

PC Formatierung?

Hallo liebe PC-Freunde,
Ich habe mal wieder ein Problem:
Ich habe für einen bekannten ein PC Formatiert. Mein Vorgehen war als First Boot device die Win XP CD zu wählen.....
Soweit so gut, Bei der Installation gab es keine Probleme. Anschließend habe ich mir von der Medionwebsite (Ist ein Aldirechner) das Treiberpaket runtergeladen - speziell für diesen PC! Die Treiber beinhalteten: Bios Update, cardreader, cd und dvd treiber, grafiktreiber, modemtreiber, motherboardtreiber, maustreiber, remote control treiber, tv karten treiber und soundtreiber. Ich habe mit den mainboardtreibern angefangen und anschließend die liste abgearbeitet. Problem ist nun das der computer im gerätemanager uninstallierte komponenten anzeigt: "PCI-Kommunikationscontroller(einfach)", "SM-Bus-Controller", "Unbekanntes Gerät"und "USB-Controller". Einer dieser komponenten wird die von mir eingebaute netzwerkkarte sein(realtek). Zusätzlich besteht keine Internetverbindung. Ich habe bereits den Mainboardtreiber mehrmals von verschiedenen Quellen neu installiert. Jedoch ohne Ergebnis.
Der Rechner ist:
Modell: PC MT6
Typ: MED ME 166
hier ein Link zum genauen Aufbau des Rechners:
(Dieser Begriff wurde für Gäste und nicht aktivierte Benutzer ausgeblendet. Um ihn doch lesen zu können sollten Sie sich registrieren!)
Weiß jemand Rat?
Vielen Dank im Vorraus, kingoezi.

teiresias

Meister

Beiträge: 1 800

Rechnerkonfiguration: CPU AMD A 10-5800K APU mit Radeon HD Graphik 3,8 GHz; 16 GB RAM; win7 Prof. 64Bit

  • Nachricht senden

2

28.12.2011, 15:33

Problem ist nun das der computer im gerätemanager uninstallierte komponenten anzeigt: "PCI-Kommunikationscontroller(einfach)", "SM-Bus-Controller", "Unbekanntes Gerät"und "USB-Controller".

Sieh mal nach (im Gerätemanger), ob dafür Treiber installiert sind.
Einer dieser komponenten wird die von mir eingebaute netzwerkkarte sein(realtek)

Das halte ich für eher unwahrscheinlich. Hast Du die Karte denn per mitgelieferter Software installiert oder über win?
Zusätzlich besteht keine Internetverbindung.

Auf welchem Wege versuchst Du denn, eine Internetverbindung zu bekommen? ISDN oder DSL, und hast Du dafür die nötigen Modems angeschlossen?

Bookmark and Share