Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: DAS PC HILFE FORUM - Hilfe für Windows und PCs. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

30.03.2011, 07:00

USB anschlüsse Funktion eingeschränkt

Mein PC ist zwar nicht mehr der Jüngste, hat bis vor kurzem noch einigermaßen zuverlässig seinen Dienst getan. Seit einiger Zeit habe ich jetzt Probleme mit meinen USB-Anschlüssen:

Wenn ich den W-Lan Adabpter einige Zeit benutze habe ich irgendwann keinen Internet-Empfang mehr. Muss den Stick dann manuell sicher entfernen. Klingt zuerst nach nem Problem mit dem Stick, ich weiß. Wenn ich aber über länge Zeit nicht merke, dass es nicht funktioniert streikt er irgendwann vollkommen, ich kann den Stick nicht mehr über die Taskleiste sicher entfernen (es passiert einfach nichts) und wenn ich den Stick einfach rausziehe stürzt der PC ab und startet neu. Bevor ich ihn rausziehe funktionieren übrigens auch Dinge wie neu starten oder herunterfahren nicht, ich kann es anklicken, doch nichts passiert.

Ähnliche Probleme gibt es aber auch mit USB-Sticks und meiner externen Festplatte. Wenn ich Dateien rauf oder runter kopiere geht das eine kurze Zeit lang ohne Probleme und dann wird einfach nicht weiter kopiert. Entfernen des Speichermediums funktioniert dann nicht mehr, sondern nurnoch raus ziehen. Abstürzen tut er dann nicht, allerdings wird in der Regel kurz nur das Desktop Hintergrundbild gezeigt, bis sich die Icons und die Taskleiste wieder laden.

Ich gebe zu, ich habe nicht die geringste Ahnung woran das liegen kann. Das Problem existiert übrigens bei alles USB Anschlüssen. Einen Virus kann ich ausschließen und es ist an sich nichts besonderes passiert, weshalb das nicht mehr funktionieren solte. Kann das durch fehlerhafte Updates entstehen, oder woran liegt das?

Vielen Dank für jede Hilfe!

teiresias

Meister

Beiträge: 1 799

Rechnerkonfiguration: CPU AMD A 10-5800K APU mit Radeon HD Graphik 3,8 GHz; 16 GB RAM; win7 Prof. 64Bit

  • Nachricht senden

2

30.03.2011, 10:20

Hallo,

wieso kannst Du ein Virus ausschließen? Für mich klingt das doch sehr nach einem Schädlingsbefall.

haggy

Schüler

Beiträge: 94

Rechnerkonfiguration: i5 2500k, 120GB OCZ Agility3, MSI GTX560ti, ASUS P8z68 MB, 8GB RAM und einige alte Festplatten die ich noch gefunden habe ;-)

  • Nachricht senden

3

01.04.2011, 08:40

Moin,

da hast du dir ein interessantes Problem angelacht ;-)

Anfangen solltest du, bei dem Deaktivieren des automatischen Neustarts bei Systemfehlern. Ich kann leider gerade nicht herauslesen welches Betriebssystem du hast, aber ich gehe mal nach deinem Einleitungssatz von Windows XP aus: Rechtsklick auf den Arbeitsplatz => Eigenschaften => Erweitert => Starten und Wiederherstellen => Haken bei "Automatisch Neustart Durchführen" entfernen.

Bei dem nächsten Vorkommen dieses Fehlers => Stick ziehen kurz warten und den Hexadezimalen Code samt Fehlermeldung notieren. Hexadezimaler Code sieht wie Folgt aus: 0x0000000A
Fehlermeldung geht in Richtung: IRQL_NOT_LESS_OR_EQUAL
In manchen Fällen steht noch ein Treibername dabei, der das ganze Meldet.

Du brauchst dir nicht die Mühe machen, den ganzen Text abzuschreiebn ;-)

Die Neustarts werden aber bestimmt auch sogenannte Crashdumps erzeugt haben.
Benutze doch mal ein Zip-Programm wie beispielsweise (Dieser Begriff wurde für Gäste und nicht aktivierte Benutzer ausgeblendet. Um ihn doch lesen zu können sollten Sie sich registrieren!) oder WinRAR oder WinZip wenn du es schon hast, und lade uns hier im Forum die Dateien aus dem Ordner C:\WINDOWS\Minidump hoch. Aus denen lassen sich Fehlermeldungen und weitere Schlüsse ziehen.

Des weiteren würde ich die USB-Ports zu Prüfen. Das ist nun etwas spezieller, aber häufig lässt sich bei genauem Hinschauen auch für einen "Laien" erkennen, was ich dir nun beschreibe:
Prüfe doch einmal, ob die USB-Ports mechanische Defekte aufweisen. In einem USB-Port, findest du den meist silbernen Rahmen und auf dem meist schwarzen Kunststoff aufgebracht die Leiterbahnen. Bei der Benutzung, wird das Kunststoffteil ab und an etwas beschädigt, sodass die Leiterbahnen Kontakt zum Rahmen bekommen. Unter Umständen dies nicht dauerhaft, sondern erst durch die geräteeigenen Vibrationen bei der Benutzung. Dies gilt es nun zu erkennen ;-)

Lösungen für so ein Problem schreibe ich ungern in die Öffentlichkeit, weil man da auch was falsch oder gar kaputt machen kann. Stellst du so einen Defekt fest, gebe ich dir aber gerne Hilfestellungen diesen zu Lösen.

Gruß,

der heute schreibwütige Haggy ;-)

Bookmark and Share